Category Archives: SP2013 DEV

Nik’s SharePoint Fest 2015 Chicago Session Deck on High Trust Provider Hosted Add-in is Available

Thanks everyone who was able to make my session at the SharePoint Fest Chicago 2015. It was a great to see familiar faces and friends in a jam packed session. Historically SharePoint fest has seen lots of IT decision makers, … Continue reading

Posted in SharePoint 2013, SharePoint 2016, SharePoint Apps, SP2013 Admin, SP2013 DEV, Speaking | 2 Comments

Issues with SharePoint 2013 March 2013 Update for Publishing Sites

As most of us in SharePoint industry aware, SharePoint March 2013 Update is the new baseline update for SharePoint 2013 farms and all the servers must be upgraded to March 2013 Update before patching to later Service Packs and Cumulative … Continue reading

Posted in SharePoint 2013, SP2013 DEV | Leave a comment

SharePoint 2013 March Update, Invalid FormDigest, Taxonomy Field in Publishing Page Layout, ValidateTerms 500 Error, and “There was an error processing the request” Error

Recently I came across interesting error “/_vti_bin/TaxonomyInternalService.json/ValidateTerms 500 (Internal Server Error)” while referencing managed metadata taxonomy field in the publishing page layouts. I have couple of managed metadata fields referencing managed metadata term store. While updating published pages, I was … Continue reading

Posted in SharePoint 2013, SP2013 DEV | Leave a comment

SharePoint March 2013 Public Update, Invalid FormDigest, Client.SVC ProcessQuery 403 Forbidden

Recently I came across interesting error ” _vti_bin/client.svc/ProcessQuery 403 Forbidden” while making CSOM API call during on load of SharePoint 2013 publishing page article in edit mode. Our logic was simple – make CSOM API calls whenever Publishing Page is … Continue reading

Posted in SP2010 DEV, SP2013 DEV | 2 Comments

Issues with Visual Studio 2012 Connecting to the SharePoint Sites with Host Headers – Cannot connect to the targeted site

I came across very peculiar issue when I was trying to create SharePoint 2013 Project in Visual Studio 2012 while connecting to my SSL enabled SharePoint Sites. Visual Studio thrown an error – cannot connect to the targeted site. This … Continue reading

Posted in SP2013 DEV | 3 Comments